Railroad Line Forums - Message Box Issues?
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 0 | Anonymous Members: 0 | Guests: 230 ]  [ Total: 230 ]  [ Newest Member: PRRJim ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Message Box Issues?
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Topic Next Topic: Enhancement and Editing Features Not Working  

Orionvp17
Fireman

Premium Member

Posted - 02/12/2021 :  12:08:38 PM  Show Profile  Reply with Quote
Are there issues with the Private Messages software on the Forums? I apparently have one message in the queue, and when I've clicked on the link, the page loads nicely, but the content of the page is not there....

I've tried and tried....

Help!

Pete
in Michigan

Country: USA | Posts: 7530

Rick
Administrator

Premium Member


Posted - 02/12/2021 :  12:38:57 PM  Show Profile  Reply with Quote
Pete, I just tried it and the page starts to open, which is what you're seeing when there's no content, but doesn't open completely.
Open PM's has always been very slow on my computer compared to opening any thread.
I'll shoot a message to Joe.



Country: USA | Posts: 24339 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 02/12/2021 :  3:12:48 PM  Show Profile  Reply with Quote
Pete, try it again.
I just tried it and it opened.



Country: USA | Posts: 24339 Go to Top of Page

deemery
Fireman

Premium Member


Posted - 02/12/2021 :  4:25:47 PM  Show Profile  Reply with Quote
It's just that no one wants to talk to Pete :-) :-)

dave


Modeling 1890s (because the voices in my head told me to)

Country: USA | Posts: 8840 Go to Top of Page

TRAINS1941
Engineer

Premium Member


Posted - 02/12/2021 :  5:04:44 PM  Show Profile  Reply with Quote
Just tried mine it was fine!

Jerry

"And in the end, it's not the years in your life that count. It's the life in your years." A. Lincoln

Country: USA | Posts: 13208 Go to Top of Page

Orionvp17
Fireman

Premium Member

Posted - 02/12/2021 :  6:13:21 PM  Show Profile  Reply with Quote
Dave may be right!!

I tried this earlier this afternoon and Joe had apparently worked some magic, as it worked.

Thanks Rick and Joe!

Pete
in Michigan



Country: USA | Posts: 7530 Go to Top of Page

Admin
Forum Admin



Posted - 02/12/2021 :  8:41:11 PM  Show Profile  Visit Admin's Homepage  Reply with Quote
glad you guys are all good !!


Country: USA | Posts: 5752 Go to Top of Page

Orionvp17
Fireman

Premium Member

Posted - 02/12/2021 :  8:47:17 PM  Show Profile  Reply with Quote
quote:
Originally posted by Admin

glad you guys are all good !!



We are, too! Thanks, Joe!

Pete
in Michigan



Country: USA | Posts: 7530 Go to Top of Page
  Topic Next Topic: Enhancement and Editing Features Not Working  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.25 seconds. Powered By: Snitz Forums 2000