Announcement

Collapse
No announcement yet.

Walthers Mainline F40PH Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • desertdrover
    replied
    Now Karl, no-one is suggesting you butt out. I was genuinely asking what your take, or suggestion would be on this if it were you.

    Leave a comment:


  • k9wrangler
    commented on 's reply
    My suggestion is Listen to LOU!
    I'd file away at the bottom of your plow and call it a day.

    Better yet, I’ll butt out.;-(

  • desertdrover
    commented on 's reply
    Well that I agree on with you Tom, but seems now-a-days that's how things are done. No quality control anymore.

  • TomPM
    replied
    I got an answer to my email to Walthers. File the plows which I did and it appears to solve the problem. I know it is an easy solution and took only about 5 minutes but I don't appreciate having to do a modification to a brand new loco fresh out of the box so that it can run properly.

    Leave a comment:


  • jbvb
    replied
    Another thing to consider is how does the rear door and buffer/walkway line up with your passenger cars? If they're pretty much even, then I agree with Lou: file the bottom of the plow.

    But if the F-40's body rides low compared to the passenger car's diaphragm or end door, then you might look at placing shims between the F-40's truck bolsters and its body. In the old day, shims there would need to be metal, like the Nickel Silver sheet available from Clover House, to ensure that power reached the motor. But many modern locomotives have power feed wires from both rails on each truck. In this case the shims could be plastic.

    Leave a comment:


  • desertdrover
    replied
    And your suggestion Karl is??????

    Leave a comment:


  • k9wrangler
    commented on 's reply
    I’ll have to “file” that suggestion away for future use ;-)

  • desertdrover
    replied
    My suggestion is they look too low from the factory anyway. I'd re-drill the mounting holes or shave of the bottom front a bit. You could always get another from any detail manufacture. Just my 2 cents worth. The photos below show what the plow should look like. So I'd file away at the bottom of your plow and call it a day.

    Click image for larger version

Name:	Amtrak.jpg
Views:	67
Size:	178.5 KB
ID:	984075
    Last edited by desertdrover; 02-03-2022, 09:38 AM.

    Leave a comment:


  • TomPM
    started a topic Walthers Mainline F40PH Problem

    Walthers Mainline F40PH Problem

    I need some help. I just purchased two Walther's Mainline Amtrak F40PH locos. The snow plows on them are catching on any joint that is not snug. If there is any gap the plow is catching on the gap. One of the plows actually broke off. I am using Atlas code 100 track.

    I have never experienced this problem before. No other loco I have has this problem.

    Upon closer inspection it appears the plows are basically riding on top of the rails. There is no clearance between the plow and the rail tops. Has anyone else have this problem? Any suggestions?

    I am trying to see if I can find any photos of the locos without the plows.
Working...
X