Announcement

Collapse
No announcement yet.

Blog update seems not to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog update seems not to work

    I updated my blog post on Radio Control of locomotives - the beginning with adding a picture and a URL link. I gave it a day to see if it would update. It didn't show that it updated. It still showed that the last time was 4 weeks ago that any activity had occurred. Could there be a problem with the settings? Or did I not do something to make the blog update. No biggy. Just wondering.

    Bernd
    New York, Vermont & Northern Rwy. - Route of the Black Diamonds

  • #2
    Bernd, I can see a post you made 22 hrs ago showing a picture of an R/C receiver.
    Is this the post you are referring too?

    Comment


    • #3
      Originally posted by Rick View Post
      Bernd, I can see a post you made 22 hrs ago showing a picture of an R/C receiver.
      Is this the post you are referring too?
      Yes, that is the post. It does not show up on the "Home" page as having been updated. In the "Recent Blog Post" column it states "There are no results that meet this criteria". Even after almost 24 hours. I would presume that after one adds to the Blog that it would state which blog has had a recent up date. I may be all wet in my thinking though.

      Bernd
      New York, Vermont & Northern Rwy. - Route of the Black Diamonds

      Comment


      • #4
        I'm sure you're right and there should be something posted there.
        I have to click on the Blogs tab and look under the section titled 'Latest Blog Comments' to see any new content posted.
        Hopefully when Joe has a little time he can look into it.
        Last edited by Rick; 4 weeks ago.

        Comment


        • #5
          Ok, thanks for checking into that Rick. I'm wondering if a Blog post would even be needed since we have all those different subjects covered in the sub-sections. I think everybody is used to posting in the sub-section instead of using a blog. Might be able to save some space on the server if the the Blog and other sections get eliminated.

          Bernd
          New York, Vermont & Northern Rwy. - Route of the Black Diamonds

          Comment


          • #6
            Hey guys, out if state till mid next week. I'll check it out then !

            Joe

            Comment


            • #7
              Hey guys, was out of state for a little longer than expected.. I poked around the admin area to see if there was anything to config on the blogs AND there are a couple other issues with no luck additionally i received an email for a software version update. So, i think i will do the update first and see if that fixes or breaks anything before reaching out for support

              hope to do this one nite next week ( ill wait till everyone is asleep )

              Joe

              Comment


              • #8
                Thanks Joe

                Comment


                • #9
                  Thanks Joe. Take your time. I'm in no hurry.

                  Bernd
                  New York, Vermont & Northern Rwy. - Route of the Black Diamonds

                  Comment

                  Working...
                  X