Announcement

Collapse
No announcement yet.

Log in and subscription problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log in and subscription problems

    Good morning all. I have to log in every time I open railroad-line-com. I had cleared cookies a few weeks ago and was being auto logged in every time I opened the site. However, this stopped a week or so ago - now I have to log in every time I open the Forum. Also, I am subscribed to a few topics and am not getting notification of new posts like I used to in the "old Forum."
    Any suggestions as to what I need to do will be greatly appreciated.
    David
    A Maine Expatriate living in the valley of Northern California - Modeling in HO.

    David Stickney

  • #2
    Have you tried checking the Remember Me box when you log in? That's kept me logged in for more than a week.
    James

    Comment


    • #3
      I found that while I thought I needed to log in every day as the forum home page gave every appearance of that condition even after checking off the "Remember Me" box, that was not true.

      Even showing that I needed to sign in, I actually was already signed in and able to respond to posts. Once I responded to a post, then the forum header changed to indicate that I was signed in.
      In a time like ours seemings and portents signify. Ours is a generation when dogs howl and the skin crawls on the skull with its beast's foreboding.

      Comment


      • #4
        James, thanks for the tip on the "remember me box." Seems to be working, now all I need to know is whether "subscribed" means I am supposed to get email notice when someone posts ( like it was in old forum).
        David
        A Maine Expatriate living in the valley of Northern California - Modeling in HO.

        David Stickney

        Comment

        Working...
        X