Announcement

Collapse
No announcement yet.

New Topics / Search functions Repaired

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Topics / Search functions Repaired

    Hey Gang,

    figured it out..

    thanks for your patience

    joe

  • #2
    Many thanks Joe.

    Just tried it. Works great. Now that makes reading the threads faster. "Ten Thumbs Up"

    Bernd
    Last edited by Bernd; 09-27-2021, 03:51 PM.
    New York, Vermont & Northern Rwy. - Route of the Black Diamonds

    Comment


    • #3
      Super job in narrowing down I'm sure an elusive and obscure setting, Joe. Thank you once again!!!

      Jim
      Take the red pill

      Comment


      • rrladmin
        rrladmin commented
        Editing a comment
        Jim, you have no idea.....

        Joe

    • #4
      Many thanks, Joe!! This makes life a lot easier!

      Pete
      in Michigan

      Comment


      • #5
        Thanks Joe.
        Definitely a big improvement.

        Comment


        • #6
          Excellent, Joe!
          Bruce

          Comment


          • #7
            Gettin' there...Thanks, Joe!

            Comment


            • #8
              YAY, big improvement! Sometimes there's that one last bug that you fix and everything starts working as expected...

              dave
              Modeling 1890s (because the voices in my head told me to)

              Comment


              • #9
                Howdy Joe, thanks for working so hard installing and configuring the forum. I noticed that search works well, but not for everything. It doesn't find the majority of my build threads. Am I doing something wrong? I used advanced and regular search. ~mike

                Comment


                • #10
                  Hey, I just now tried it, and it works! Great job!

                  Comment


                  • #11
                    Originally posted by friscomike View Post
                    Howdy Joe, thanks for working so hard installing and configuring the forum. I noticed that search works well, but not for everything. It doesn't find the majority of my build threads. Am I doing something wrong? I used advanced and regular search. ~mike
                    Mike, I have the same issue.
                    Don't know why it doesn't find everything every time.
                    Maybe in time this will get resolved too.

                    Comment


                    • #12
                      The first thing I'd look for is how the forum's Search builds its index. I've been playing with Google and DuckDuckGo; neither have completely indexed RR-Line. I found some old threads by paging through Craftman's Corner for that year till I saw the title. I fixed the links in my Eastern Route thread's 2nd post. I checked just now; neither the one I fixed yesterday nor the one I fixed two weeks ago are in either index yet. DuckDuckGo search doesn't have as many features as Google's, but all the links DuckDuckGo gives me work: they use the new "node/12345" format. Some of Google's links work because they're in new format, others have TOPIC_ID and fail.

                      [edit] I just tried Bing. It understands "site:railroad-line.com". It finds my username. It finds my Eastern Route operations thread, but not the main layout thread. Also doesn't find several other sets of words I know are present. No wonder I've heard rumors of Bing's impending demise.
                      Last edited by jbvb; 10-03-2021, 07:14 PM.
                      James

                      Comment

                      Working...
                      X