Announcement

Collapse
No announcement yet.

Railroad Line is Back !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by deemery View Post

    I can't find that on my version of Firefox (91.0.2/Mac OS)
    It is, as might be expected, not in an obvious location, nor in a consistent one either even from PC to PC regardless of OS and/or version of Firefox. That makes no sense, but it was what I found to be so. I ended up "exploring" several settings areas until I stumbled across it on my new PC. Where it might be hiding on a Mac is something that might take the combined skills of John Speke and Richard Burton.

    What I've found also is that the forum while giving every appearance of accepting animated gif files, once loaded and posted, are no longer animated images. Odd, but perhaps a setting has to be tweaked?
    In a time like ours seemings and portents signify. Ours is a generation when dogs howl and the skin crawls on the skull with its beast's foreboding.

    Comment


    • #32
      Dave on my version of Firefox I opened Firefox, then opened Settings. I clicked on the option "Privacy & Security" and scrolled down to "Cookies and Site Data". From the options there, I clicked on "Manage Exceptions" and turned off cookies just for Railroad Line.
      Bruce

      Comment


      • #33
        It seems like the new site isn't optimized for Android. I keep getting booted off and I can't see my recent post under the MR Construction board.

        Comment


        • #34
          Russ, your post is still there

          Comment


          • #35
            I found how to not allow cookies from RRL a couple of days ago. But today I tried to log-in and nothing would happen. I was not getting a username or password error, it would say "logging in" but then nothing. I allowed the cookies again and could sign in. That's a dilemma, do I want to sign in and getting locked out if I do by a 403 code or be able to browse as a guest without getting locked out?

            Comment


            • #36
              Originally posted by Rick View Post
              Russ, your post is still there
              I see it now.

              Comment


              • #37
                Gents: Windows operating system should work here without having to use firefox. Every time I come on here I have to jump through hoops. I spend more time changing setting than enjoying the forum.
                Let me know when it's operational and user friendly.

                Thanks, Philip
                Philip

                Comment


                • #38
                  Originally posted by Terrell View Post
                  I found how to not allow cookies from RRL a couple of days ago. But today I tried to log-in and nothing would happen. I was not getting a username or password error, it would say "logging in" but then nothing. I allowed the cookies again and could sign in. That's a dilemma, do I want to sign in and getting locked out if I do by a 403 code or be able to browse as a guest without getting locked out?
                  I had the same problem this morning, exactly as you describe. I got rid of that cookie blocker in Firefox and everything is ok now. The cookie blocker seemed a good idea but it seems to create a problem with logging in, at least for some of us.

                  Mike
                  Last edited by Michael_Hohn; 09-05-2021, 11:41 AM.
                  _________________________________________________

                  Not everything that is faced can be changed, but nothing can be changed until it is faced. James Baldwin

                  Comment


                  • Philip
                    Philip commented
                    Editing a comment
                    Today and last night using chrome 403 comes up if I use, search, new topics, or the back arrow.
                    Philip

                • #39
                  I've been having 403 and cookie problems too. I tried logging in to RR-Line just now with Firefox, and then setting this connection to block cookies. But that setting also seemed to clear my login cookie. I guess I'll just have to clear garbage off the end of the http://railroad-line.com/ URL and occasionally clear my cookies and log in again until Joe can find the problem. I am really glad to see my 13 years of content again, but I don't think I'll be able to find all my threads until Search gets fixed. My main thread has an index, which will remind me of thread titles...
                  James

                  Comment


                  • #40
                    I cleared out my cookies once using Windows 10 and Edge on my HP Envy and I use Windows 7 Professional with Edge one of my desk tops and have no problems. I also told windows not to collect cookies. I don't like a computer doing all the thinking for me. I also run CCleaner which clears out all my cookies too. I only run it when I get to much junk, like tmp files that need cleaning out. My personal opinion is that the forum works fine, it's your computer that needs tweaking to run right. Remember this is new software running on the forum. I don't think it can be tweaked to fit certain computers.

                    Bernd
                    New York, Vermont & Northern Rwy. - Route of the Black Diamonds

                    Comment


                    • #41
                      The search function works on my iPhone.

                      Comment


                      • #42
                        On my phone, using Chrome, I have the cookies blocked from RRL. I can not login. The same problem I was having on my computer. Two completely different OS. The only common dominator is RRL. There is too many people having this issue for it to be something on "our" end.

                        Comment


                        • Philip
                          Philip commented
                          Editing a comment
                          My enthusiasm is deflating. I hope Joe finds the fix.

                      • #43
                        RRL is not alone in requiring cookies for logins.
                        _________________________________________________

                        Not everything that is faced can be changed, but nothing can be changed until it is faced. James Baldwin

                        Comment


                        • #44
                          Hi guys. my apologies for the issues.. ill reach out to the forum developers as soon as possible . going to be a short week.. and swamped at work so not sure when i can circle back to this..

                          thanks for your patience

                          joe

                          Comment


                          • PaulC
                            PaulC commented
                            Editing a comment
                            Thank you Joe.

                            It appears that several of us are experiencing random "403-Forbidden: Access is denied" or "error_information_x-1" notifications when using the back arrow to return to a previous page, after opening a full-sized image from a thumbnail or even randomly selecting, forums, sub-forums or threads.

                            I have precisely identified a cookie that is causing a conflict for me. While viewing as a guest, I noticed that railroad-line.com deposits 5 to 6 cookies on my machine. When a 403 error occurred I began working my way down through the list of cookies in a parallel "settings" window, removing one cookie at a time and attempting to refresh the page. After removing a cookie named "bbdiscussion_view", I was able to refresh the error page, whereupon the requested forum page instantly displayed properly. After a navigating about the site without problems for a minute or so, the errors would return. A quick check of the cookies in the settings window showed that the "bbdiscussion_view" cookie had reappeared, at which point I deleted it and continued to navigate the site until the next glitch occurred. After many cycles of testing over the last few hours, I'm confident that there is a definable conflict.

                            I am using Windows 10 and Chrome browser for the forum. Cookie settings are to allow all cookies from railroad-line.com and to remove them upon closing the browser window. I hope that this info will be useful to those who are working diligently through the issues.

                        • #45
                          Thanks for looking into it, Joe.

                          Comment

                          Working...
                          X