Announcement

Collapse
No announcement yet.

Enhancement and Editing Features Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    quote:


    Originally posted by Rick


    Somehow you got the word Bold to be in bold, but you need to put the word in-between the two 's.

    The second on has the / in front of the b.

    I really hope that's clear.

    I sent you an e-mail


    Sure, I always see the tags, and adding the forward slash works. But why is it even necessary to do that? That only tells me that the code is deficient or broken. On every other forum, simply clicking on the appropriate enhancement icon does the trick - as it should.

    I also sent a PM to an administrator, who could only tell me that the code is old, and ungrading it would be too costly.

    Comment


    • #17
      This forum is owned by Joe. He set it up when he was administering a forum using the same software for a model RR manufacturer. He told you the truth about the software; upgrading it so we could keep our pictures and old threads would be a huge effort. The only money Joe gets from RR-Line are our donations (why Premium Member is below some people's names) and revenue from the little ad at the top of most pages. We greatly appreciate that Joe doesn't delete old pictures when the forum needs more space, and works hard to keep it on-line in the face of attacks and software bugs.
      James

      Comment


      • #18
        Code isn't broken, just old.

        A choice was had to upgrade the software and lose all the old posts or keep what we have.

        Obviously the later was chosen.

        Those that have been here for a long time have gotten used to the bugs and warts and stay here because of the friendly folks here and vast volume of knowledge.

        I'm not even sure Joe receives any ad money currently.

        I'm grateful that Joe continues to host the site.

        Comment


        • #19
          I think you're right, Rick. RR-Line used to show an ad at the top of each page, often fleaBay. But no more. I sent Joe a check last week.
          James

          Comment


          • #20
            quote:


            Originally posted by Rick


            Code isn't broken, just old.

            A choice was had to upgrade the software and lose all the old posts or keep what we have.

            Obviously the later was chosen.

            Those that have been here for a long time have gotten used to the bugs and warts and stay here because of the friendly folks here and vast volume of knowledge.

            I'm not even sure Joe receives any ad money currently.

            I'm grateful that Joe continues to host the site.


            Well, Rick I guess that explains that!

            Comment


            • #21
              quote:


              Originally posted by jbvb


              I think you're right, Rick. RR-Line used to show an ad at the top of each page, often fleaBay. But no more. I sent Joe a check last week.


              Thank you

              Comment

              Working...
              X