Announcement

Collapse
No announcement yet.

Email Notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I saw we have a new member which tells me that emails are being sent again.

    Comment


    • #32
      quote:


      Originally posted by Rick


      quote:


      Originally posted by desertdrover


      Hi Rick, member "Mark B" said he had sent me an email some days back that I never received. Would this be the same issues you are looking into at the moment?


      He sent an email from here?

      If yes, that would be one of the things I'm looking for.

      The other more common issue is not getting email notifications from threads that you are subscribed to.

      Again, Joe rebooted the email server yesterday.

      I need to know that going forward from today are members getting their emails?



      Hi again Rick, yes the email was sent from RR-L to me. I'm sending you and email from RR-L to see if you get it. Please attempt to send me a check email to see if it comes through to me.

      Regards,

      Louis (desertdrover)


      Louis L&R Western Railroad
      Pacific Northwest Logging in the East Coast

      Comment


      • #33
        Louis, I didn't get your email.

        How subscriptions?

        You getting those notifications?

        Comment


        • #34
          quote:


          Originally posted by Rick


          Louis, I didn't get your email.

          How subscriptions?

          You getting those notifications?


          Can't answer that one Rick, I've never used the subscriptions option.

          I'm on the forum more and faster than using subscriptions.


          Louis L&R Western Railroad
          Pacific Northwest Logging in the East Coast

          Comment


          • #35
            Hey,

            Check your spam folder ... I noticed 2 emails coming from here that went to my spam folder ... they never did that before.

            Take care,

            Rob.

            Comment


            • #36
              Rob, thanks for letting us know.

              Louis, I did look in my spam folder for your email, but didn't see it.

              Would you mind trying again.

              Thanks.

              update

              Louis, never mind, went back and looked again and found it.

              So now we know to look for emails in your spam folder.

              This is important info for new members that are trying to register here.

              Comment


              • #37
                Rick,

                I have subscribed to the email notifications, and haven't received any in several months.

                Rich

                Comment


                • #38
                  Rich, the server was rebooted two days ago.

                  have you received any since then?

                  Have you checked your spam folder?

                  Comment


                  • #39
                    Hi Rick,

                    As of Oct 15th I was still getting subscription notifications ... and I haven't seen any threads that I'm subscribed to update since then ... so all is OK with subscriptions for me.

                    Take care,

                    Rob.

                    Comment


                    • #40
                      Rob, thanks for letting us know.

                      Comment


                      • #41
                        Rick,

                        Inbox and spam folder- nothing.

                        Don't fret over it. I check in every morning anyway.

                        Rich

                        Comment


                        • #42
                          Rich, I don't understand how others are getting them and you're not.

                          Check your subscriptions and the email address you're using.

                          Comment


                          • #43
                            Rick,

                            They are coming through now, thanks to Joe.

                            Rich

                            Comment

                            Working...
                            X