Announcement

Collapse
No announcement yet.

Email Issue ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Issue ?

    Anyone having subscription issues ?

    i.e. not receiving their rrline emails ?

    please let me know !


    thanks

    joe

  • #2
    I am definitely NOT receiving notification emails these last few days. I was receiving them as recently as Jan. 5. Thank you for asking.
    --Stu--

    It\'s a great day whenever steam heads out into the timber!

    Comment


    • #3
      Joe is there anything you can do to fix my "SMILES" box.

      Here's a picture of how it comes up. But not all the time maybe like 85% of time.


      Jerry



      "And in the end, it's not the years in your life that count. It's the life in your years." A. Lincoln

      Comment


      • #4
        Jerry, mine is the same, and so is probably everyone else's.

        I click the Show Entire Smile List if I'm looking for a particular one.

        Comment


        • #5
          I don't seem to be getting notifications, either.

          Jeff S.

          Comment


          • #6
            Jeff, I was just going to ask if anyone else wasn't getting their emails.

            Comment


            • #7
              Thanks Rick.
              Jerry



              "And in the end, it's not the years in your life that count. It's the life in your years." A. Lincoln

              Comment


              • #8
                Rick,

                I am still NOT receiving email notifications.
                --Stu--

                It\'s a great day whenever steam heads out into the timber!

                Comment


                • #9
                  quote:


                  Originally posted by grlakeslogger


                  Rick,

                  I am still NOT receiving email notifications.


                  Stu, I'm sure Joe is looking into it.

                  Since he has a full time business to run and only does this when time allows, it might take a few days for him to find what the problem is.

                  In the mean time, I double checked your profile and your settings are correct there.

                  Because only you and Jeff have reported having this problem I'm wondering if it's an issue with your email accounts.

                  Is it possible that the emails are being sent but are being blocked by a spam filter?

                  Comment


                  • #10
                    Rick,

                    If they were being blocked by a spam filter, they would go to my Junk Box. That is not happening either.
                    --Stu--

                    It\'s a great day whenever steam heads out into the timber!

                    Comment


                    • #11
                      quote:


                      Originally posted by grlakeslogger


                      Rick,

                      If they were being blocked by a spam filter, they would go to my Junk Box. That is not happening either.


                      Not necessarily: http://en.wikipedia.org/wiki/Email_filtering

                      Sometimes a spam filter will just delete an incoming email.

                      Comment


                      • #12
                        guys,

                        yes i am looking into it !

                        thanks for your patience !

                        Joe

                        Comment


                        • #13
                          I have switched to an alternate email address. Let's see what happens.

                          Jeff S.

                          Comment


                          • #14
                            I am now getting posting after changing email addresses.

                            Jeff S.

                            Comment


                            • #15
                              I am not receiving my email subscription updates and I'm not sure why. I have been using this address since 2006. A couple of emails appeared in my spam box, and I marked them as not spam and sent them to my inbox. Since then I have not received any email in either box. I am not sure what might have changed on my end. What should I check?

                              L&N nut

                              Jon

                              Comment

                              Working...
                              X