Announcement

Collapse
No announcement yet.

On30 BVM Shay Build

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • On30 BVM Shay Build

    Well me and my wife are finally settled in our new home so I have some catching up to do on the modeling desk! I decided to start two projects: I will be building my HO scale High Lonesome Mine kit (some parts are ordered then I will start a thread when they get here) and Boulder Valley Models On30 Sidewinder Shay.

    I started the shay today. The donor mechanism will be the HO Bachmann shay with factory sound installed. I made sure and tested the loco before disassembly and it ran perfectly! I started disassembling it afterwards. I separated the third truck from the loco per instructions. I then took all the trucks off the locomotive. After that I disassembled the water tender (third truck) and took out the DCC circuit boards and the speaker. During this process one of the speaker wires came loose from the circuit board. I also had to snip the wires that went from the board to the pickup board (probably wrong lingo) that is attached to the bottom of the tender and picks up power from the third truck. I had to cut it due to the pickup board being to big to feed through the hole that feeds to the circuit board inside the tender.

    I then moved up the third truck to where the second truck was (under the fuel bunker) and installed the first truck back to the front now making the shay a two truck shay. I then connected the DCC circuit board back up the connectors and then tried to test it on the track and now I cant get it to work! :erm: I don't know what has caused this. Maybe because I went from three truck pick up to two truck pickup? I soldered the speaker wire back to the DCC board but I am a terrible solderer so I don't know if I did it right. Anyone know what it could be?

  • #2
    Can you post pictures?

    Comment

    Working...
    X