Announcement

Collapse
No announcement yet.

Programming a Porter__0-4-0 DCC with Sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Programming a Porter__0-4-0 DCC with Sound

    Decoder Pro cannot recognize the decoder in my 0-4-0 Porter with DCC sound.


    Les:

    Throttle-up(SoundTraxx) does not work for the 0-4-0 Porter with DCC sound. Any thoughts.

    Verne have you programmed one of these using decoder pro?
    Tom M.

  • #2
    Tom, I use a NCE Power Cab for my programming, and operate with a PowerPro 5.

    One question with the Porters is, are you getting good contact from the rails? I have found mine sometimes sit dead on the programming track unless they get a nudge. Are you saying you are also not getting sound in your loco? Has it ever operated properly? Have you ever removed the exciter from the cab wall? Need to know more about the history, if it has never worked right I suggest you simply return it.

    If you have good track connectivity, I can't advise regarding DP, sorry.

    Comment


    • #3
      Verne,

      The loco works fine. Sound is good, forward light good.

      I am trying to get decoder pro to recognize the loco's decoder so I can adjust CV's as needed.
      Tom M.

      Comment


      • #4
        Tom,

        I had a heck of a time programming my Porters with sound to the point of asking Bachmann to put one on a test bench.

        My Sprog 3 hates them and I was only able to read decoder settings with Decoder pro after placing a resistor between the rails.

        With the resistor I could program all CV's except teh address.

        If tried to program the loco address with anything other than my old fashioned MRC cntroller the decoder goes nuts and acts all strange.

        I read some place that you can use blast mode on Digitrax to program them.

        I ranted about all of this stuff at some point in a lounge but I really don't have the energy today to track down my rants.

        Comment


        • #5
          Larry,

          I read in questions to the Bach-man about this. They might of been yours. No answers though.

          All I want to do is slow the top speed down and give her a new address. I have not tried programming via the Zephyr.
          Tom M.

          Comment


          • #6
            Ok you will need to use blast mode on the main with the Zepher for the address, make sure no other trains are on the track. If that works then let's figure out the speed.

            Comment


            • #7

              What is blast mode?
              Tom M.

              Comment


              • #8

                Tom,

                Try this link.

                http://www.digitrax.com/tsd/KB33/pro...rs-with-digit/

                Comment


                • #9
                  The digitrax manual shows how to do the blast mode,

                  and I believe it explains the speed settings as well.

                  Just from memory, cant verify because manual is not in

                  front of me. Zephyr manyal should be available online.

                  Comment


                  • #10
                    Forgot:

                    Even with the older Bachmann decoders, I had

                    to resort to using the SPROG.....DP wouldn't read

                    any of them.

                    Comment


                    • #11
                      Larry ... thanks

                      I would like to read back the CV's ..

                      " You will not be able to read back CVs using Blast Mode Programming "

                      I think I'll wait for a bit to see what other solution(s) may come forward.
                      Tom M.

                      Comment


                      • #12
                        Tom,

                        Do you have a Sprog, PR2 or PR3?

                        I was able to read back CV's and write all CV's except teh locomotive address with the Sprog after placing a resister between the rails.

                        It could not hurt to try the resistor trick with the PR2 or PR3.

                        Comment


                        • #13

                          I have the SoundTraxx PTB100.
                          Tom M.

                          Comment


                          • #14
                            Tom,

                            I hope someone can help you.

                            For anyone with a PR3 here is a thread on known issues.

                            http://www.bachmanntrains.com/home-u...?topic=21666.0

                            Comment


                            • #15

                              SoundTraxx PTB100

                              Page 8 refers:

                              http://www.soundtraxx.com/manuals/Ba...rt%20Guide.pdf
                              Tom M.

                              Comment

                              Working...
                              X