Announcement

Collapse
No announcement yet.

Test of Picture Loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Test of Picture Loading

    id="Arial"> This is a test.


    Paul Anderson

    Castor River Railroad

    Road Foreman

  • #2
    id="Arial">Well I guess that didn't work. Lets see I'll try again.



    Well I don't know whats wrong now. I clicked the image button and got the image indicators in square brackets. Next I clicked on insert file button and all it does is bring me back to the top of the Posting Form page.

    I give up for now
    Paul Anderson

    Castor River Railroad

    Road Foreman

    Comment


    • #3
      There is a separate forum for testing. So what are you doing? Where is the photo you are trying to load hosted? I use Photobucket, which works real easy. In case you do not realise, photos can either be hosted on another site such as Photobucket, or on this forum too.

      Comment


      • #4
        Paul, I think the problem is the name you gave your photo. Change the name to use only alpha numeric characters and re-load it. It should then show up fine.

        Down loading pictures into the forums database is preferred over linking to hosted sites. If the link to the hosted site is changed then the picture will no longer show.

        Comment


        • #5
          quote:


          Originally posted by Rick


          Paul, I think the problem is the name you gave your photo. Change the name to use only alpha numeric characters and re-load it. It should then show up fine.

          Down loading pictures into the forums database is preferred over linking to hosted sites. If the link to the hosted site is changed then the picture will no longer show.


          Paul,

          Contrary to what Bob posted I fully agree with Rick.

          We as moderators have received many complaints from members doing research that pictures in some of the older threads are no longer available due to the reason Rick mentions.

          This is frustrating to members using this forum for research on a topic.

          Aside from what Rick mentions here are 3 tutorials found on Railroad-Line that explain the process of posting pictures to the forum which does have some quirks.

          http://www.railroad-line.com/forum/t...TOPIC_ID=15110

          (For general instructions on posting photos/drawings/graphics

          http://www.railroad-line.com/forum/t...?TOPIC_ID=5383

          (For instructions on resizing photo files)

          http://www.railroad-line.com/forum/t...TOPIC_ID=18629

          (For instructions on how to post photos/graphics when using a Mozilla-based browser.)

          Good luck and we are all here to help when necessary.

          BTW you can test you pictures in this forum since I would assume this forum would be on topic for you.

          <img src="http://www.railroad-line.com/forum/data/bbags/20076794158_b3b.jpg" alt="" /><br /><br>John Bagley<br /><br>Modeling the Alaska Railroad in HO in Wildwood Georgia.

          Comment

          Working...
          X