Announcement

Collapse
No announcement yet.

Slow ! This site is soooooooooooooooi SLOW

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow ! This site is soooooooooooooooi SLOW

    It's really not enjoyable to try to surf through the forum anymore, it takes forever to load and then ya get to wait again to reload.
    Honestly I don't open many of threads I normally would because I feel it wont be worth the wait to load them, for something I may or may not be interested in.
    There I vented, don't feel any better but I vented. lol
    T.C.

  • #2
    I can only suggest that the problem is at your end with computer, or other glitch. The Forum runs just fine for me. I have never had slow issues form the time we changed over right up to now with no issues like your explained. Can't answer you with a fix.


    Louis L&R Western Railroad
    Pacific Northwest Logging in the East Coast

    Comment


    • #3
      Actually, I've noticed a substantial betterment (is that a word) in site responsiveness the last couple of weeks. Pages load faster than they did last month.
      T.C., I suggest trying another browser (Chrome, Firefox) to see if that makes a difference.

      dave
      Modeling 1890s (because the voices in my head told me to)

      Comment


      • #4
        T. C.
        You might try some "house keeping" on your computer. There is some good info on some YouTube videos on how to clear caches and old files. Windows has a couple of these types of programs in their software also. Just a suggestion.

        John

        GULF COAST & WESTERN

        Comment


        • #5
          Sorry guy's not my computer as it's brand NEW as of two weeks ago .
          Also If it is my computer, why am I not having this problem on other sites as everyone of them load just fine ????
          This topic had come up here just after they made the "upgrade" a couple of months ago so the powers that be know it's a problem.
          I really enjoy the site when it works properly, but I will say it's not enjoyable as it is.
          Yea I know I don't have to come here, but is that the message you all want to send to new people interested in the hobby?
          So check "it's your computer" off your list as there is not a thing wrong with mine.
          Thank you for your interest and I hope this gets fixed soon.
          T.C.

          Comment


          • c_dash_16
            c_dash_16 commented
            Editing a comment
            I have the same slow problem....only on this site.

        • #6
          Originally posted by T.C. View Post
          Yea I know I don't have to come here, but is that the message you all want to send to new people interested in the hobby?

          T.C.
          No one here has ever said or thought that.

          Sorry you're having an issue.
          I know I've noticed some improvement in speed here and reading comments from others, their experience is the same.
          I know Joe is working behind the scenes to improve things.
          He has mentioned that new equipment needs to be purchased to make a significant improvement.
          All that replied to that comment said not to do that.
          We all appreciate what Joe has done spending his time and money upgrading and maintaining this site for us.


          Follow along as my dog and I travel the country in our van.
          FaceBook link: https://www.facebook.com/A-Dog-A-Van-and-A-View-108345371976229

          Comment


          • #7
            Hmmmmmmmmmmm, I'm not having a problem. This site seems to be about the same as others I visit.

            Comment


            • #8
              Sorry guys , don't take offense just trying to enjoy the site I've been coming to every morning for almost ten years, and I do appreciate Joe for keeping the site up.
              Thing is all was fine until the site was upgraded now it's like it's in slow motion.
              It does seem a little better lately but not much, it's not very enjoyable having to wait for things to load.
              As to people who don't have this issue I have no answer, I do know for certain it's not my computer ?
              I can do nothing about it, the only thing I can do is let the powers that be know that there is an issue, and I see they know so my job is done.
              I will check back on occasion to see if it's fixed, hopefully soon because I really like the site.
              T.C.

              Comment

              Working...
              X