Railroad Line Forums - SwitchWithIt Beta-Help Request
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 3 | Anonymous Members: 1 | Guests: 176 ]  [ Total: 180 ]  [ Newest Member: mm0047 ]
 All Forums
 Model Railroad Forums
 Layout Design / Operation Sig Forum
 SwitchWithIt Beta-Help Request
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Topic Next Topic: Static Trackside Signs  

ncng
Engine Wiper

Posted - 03/22/2021 :  4:35:55 PM  Show Profile  Visit ncng's Homepage  Reply with Quote


I have just uploaded a Beta version of SwitchWithIt 1.7.10.2 to SourceForge:

https://sourceforge.net/projects/switchwithit/files/

This new beta version sets the data files' attributes to Normal when they are first created. If you previously experienced problems with the files being Read Only, please test this new version to see if the same problem occurs.

This is not an installation version. It has no help file or shortcuts.

1. Create a new folder on any disk (can be a thumb drive)

2. Copy the SwitchWithIt_Beta.exe file to the new folder

3. Start the program by single clicking, double clicking (However you normally start a program) or right click on the program and select open.

4. Try entering data.

5. Close the program.

6. Start the program again and see if the data you entered is still there.

7. Let me know the result here on Trainboard or send to SwitchWithIt@zoho.com

Thank you.

David



Country: | Posts: 334
  Topic Next Topic: Static Trackside Signs  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.09 seconds. Powered By: Snitz Forums 2000