Railroad Line Forums - The Modeler's Forum Help
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 3 | Anonymous Members: 0 | Guests: 109 ]  [ Total: 112 ]  [ Newest Member: ifi haver ]
 All Forums
 General Forums
 The Crew Lounge
 The Modeler's Forum Help
Previous Page
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: Thursday morning lounge Topic Next Topic: Wednesday morning lounge
Page: of 2

tloc
Fireman

Premium Member


Posted - 01/05/2021 :  5:10:04 PM  Show Profile  Reply with Quote
quote:
Originally posted by Rick

What, there are other model RR forums???



But only a few good ones Rick

TomO



Country: USA | Posts: 4202 Go to Top of Page

HOn3Piffy
New Hire

Posted - 01/05/2021 :  11:19:09 PM  Show Profile  Reply with Quote
I am having the same issue. I've tried a few times, and I never get the email with the activation code. Interested to see what the response is.

Ben

A Shay is a beautiful thing.

Country: USA | Posts: 9 Go to Top of Page

Pennman
Fireman

Premium Member


Posted - 01/06/2021 :  09:39:24 AM  Show Profile  Reply with Quote
Wallace,

I sent another request to the Administration of the Modelers forums and the reply I received this morning was, your request has been forwarded to Jimmy Diegnan for review. Hopefully you will hear from them soon.

Rich



Country: USA | Posts: 4678 Go to Top of Page

Empire of the Air
Engine Wiper



Posted - 01/06/2021 :  10:15:05 AM  Show Profile  Reply with Quote
Rich,

Thank you for your help and check your PM.

Regards,
Wallace



Country: USA | Posts: 121 Go to Top of Page

Bernd
Fireman



Posted - 01/06/2021 :  10:26:24 AM  Show Profile  Visit Bernd's Homepage  Reply with Quote
I may have a solution. I've had the same problem and gave up for almost a year trying to get subscribed. Then here lately when this subject poped up about subscribing I went back and tried unsuccessfully to join. So I tried something. I remembered by log in name and then I clicked on forgot my password. I checked after a few minutes to see if the forum had sent a link. It had. I followed it, changed my password and was able to sign on. They have a very convoluted way of getting signed on.

I don't plan on leaving this forum as I've set up camp here. I just run to the other sights, there are three others I belong to, to see what's going on since each forum has different subjects members like to talk about. The only way I'll leave here is if I get kicked off or the internet shuts down permanently, which I don't think will ever happen.

Bernd


New York, Vermont & Northern Rwy. - Route of the Black Diamonds

Country: USA | Posts: 3894 Go to Top of Page

Empire of the Air
Engine Wiper



Posted - 01/06/2021 :  1:20:19 PM  Show Profile  Reply with Quote
Bernd,

I tried that as well with no luck. I think this may have moved into the "too hard to do" category.

Regards,
Wallace



Country: USA | Posts: 121 Go to Top of Page

Pennman
Fireman

Premium Member


Posted - 01/06/2021 :  7:21:53 PM  Show Profile  Reply with Quote
Wallace,

I just received a message from Jimmy Diegnan that he resent you the activation link to your email address. Please check your spam or junk mail folder and it should be there. I hope this helps.

Rich



Country: USA | Posts: 4678 Go to Top of Page

Pennman
Fireman

Premium Member


Posted - 01/06/2021 :  8:45:11 PM  Show Profile  Reply with Quote
Wallace,

Ok, I think I have your problem.
I just got another email from the Administration of the Modelers forums and they tried to send you another email with the activation link and they said that the email address you provided bounced! So, that tells me why you never received the activation link because your email address is wrong. Use any other different email address and try to register again, going through the same process.

Rich



Country: USA | Posts: 4678 Go to Top of Page

Empire of the Air
Engine Wiper



Posted - 01/06/2021 :  9:16:52 PM  Show Profile  Reply with Quote
Thanks Rich. He must have done something because now when I request the activation e-mail I received:

"Your account has already been activated."

So now I can log in. Didn't have to update/change the e-mail. No idea...

Regards,
Wallace



Country: USA | Posts: 121 Go to Top of Page

Pennman
Fireman

Premium Member


Posted - 01/06/2021 :  9:40:52 PM  Show Profile  Reply with Quote
Wallace,

I too, am a Modelers forums member, and what I do is stay signed in to that forum, even if I turn off my computer. That way, I don't have to either remember my password or type it in again. It works for me.
I am happy that you have gotten this resolved.
Rich



Country: USA | Posts: 4678 Go to Top of Page
Page: of 2 Previous Topic: Thursday morning lounge Topic Next Topic: Wednesday morning lounge  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Previous Page
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 1.5 seconds. Powered By: Snitz Forums 2000