Railroad Line Forums - Email Notifications
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 7 | Anonymous Members: 0 | Guests: 135 ]  [ Total: 142 ]  [ Newest Member: Loren Johnsen ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Email Notifications
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Topic Next Topic: response time/latency bad today (May 22)  

robchant
Fireman

Premium Member


Posted - 08/17/2018 :  1:35:38 PM  Show Profile  Reply with Quote
Whom ever fixed the email notifications again ... thank you! Much appreciated.

Country: Canada | Posts: 1091

railman28
Fireman



Posted - 08/17/2018 :  1:55:57 PM  Show Profile  Reply with Quote
yes, thank you

It's only make-believe

Country: USA | Posts: 4679 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 09/07/2018 :  04:34:49 AM  Show Profile  Reply with Quote
Is everyone still getting their notifications?

As you think, so will you be.

Country: USA | Posts: 22147 Go to Top of Page

robchant
Fireman

Premium Member


Posted - 09/07/2018 :  05:19:14 AM  Show Profile  Reply with Quote
Mine are still working. Thanks.


Country: Canada | Posts: 1091 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 09/07/2018 :  05:40:22 AM  Show Profile  Reply with Quote
Thanks Rob

As you think, so will you be.

Country: USA | Posts: 22147 Go to Top of Page

Pennman
Fireman

Premium Member


Posted - 09/07/2018 :  06:12:21 AM  Show Profile  Reply with Quote
Not me, Rick.. Probably a glitch somewhere..
Rich



Country: USA | Posts: 3516 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 09/07/2018 :  06:30:41 AM  Show Profile  Reply with Quote
quote:
Originally posted by Pennman

Not me, Rick.. Probably a glitch somewhere..
Rich



Thanks for letting me know Rich.
Anyone else having a problem?


As you think, so will you be.

Country: USA | Posts: 22147 Go to Top of Page

jschumaker
Fireman



Posted - 09/15/2018 :  8:23:50 PM  Show Profile  Reply with Quote
Not getting them either.

Jeff S.



Country: USA | Posts: 1651 Go to Top of Page

Rick
Administrator

Premium Member


Posted - 09/16/2018 :  10:28:40 AM  Show Profile  Reply with Quote
Jeff, check your settings.
AFAIK everyone else is getting theirs.
Even Rich.


As you think, so will you be.

Country: USA | Posts: 22147 Go to Top of Page
  Topic Next Topic: response time/latency bad today (May 22)  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
Railroad Line Forums © 2000-17 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.17 seconds. Powered By: Snitz Forums 2000