Railroad Line Forums - Any electronic gurus out there?
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 7 | Anonymous Members: 0 | Guests: 125 ]  [ Total: 132 ]  [ Newest Member: neiler ]
 All Forums
 General Forums
 The Classroom
 Any electronic gurus out there?
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Topic Next Topic: Making trees from ming fern  

Mudhenbill
Engine Wiper



Posted - 01/30/2018 :  01:47:42 AM  Show Profile  Visit Mudhenbill's Homepage  Reply with Quote
Hi,
I am working on a animated bell on my Bachmann K-27. I have done this many times but have used a Tsunami sound system. Now I am using a WOW. The difference between the two and the reason I am asking for electronic help is this, Tsunami sound stops when the function key is pressed the second time, the WOW sound has a residual ring like a real one so the animation stops before the sound stops. Can a small capacitor be used to let the animation motor run for a little longer once the func button is pressed to shut of the sound. If so how would I hook it up?

Bill

Country: | Posts: 367
  Topic Next Topic: Making trees from ming fern  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
Railroad Line Forums © 2000-17 Railroad Line Co. Go To Top Of Page
Steam was generated in 1.4 seconds. Powered By: Snitz Forums 2000