Railroad Line Forums - B&M Eastern Route progress
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 8 | Anonymous Members: 0 | Guests: 77 ]  [ Total: 85 ]  [ Newest Member: Bridge ]
 All Forums
 Model Railroad Forums
 Mid Scale Model Railroad Forum
 B&M Eastern Route progress
Previous Page | Next Page
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: Rebuilding the Royal and Edisto Railroad Topic Next Topic: Tubular Diaphragm Question
Page: of 60

LynnB
Fireman

Premium Member


Posted - 02/27/2016 :  6:11:07 PM  Show Profile  Reply with Quote
quote:
Originally posted by jbvb

Bulletin Order #21, effective 12:01 AM February 27, 2016.

Westward Automatic Signal P362 at Newburyport West has been placed in service.



A B&M RS-3 wheels a mid-morning Portsmouth Local across the Little River and into the rural edge of Newburyport, Mass.

This telephoto shot is anachronistic given the pre-1956 subject matter, but I grew up with David P. Morgan's taste in photos, and that's one reason I bought the 50-200 zoom. This is 80mm, camera resting on the Hytron spur five or six feet from the loco.



Nice shot.



Country: Canada | Posts: 2317 Go to Top of Page

Orionvp17
Fireman

Premium Member

Posted - 02/27/2016 :  7:35:07 PM  Show Profile  Reply with Quote
Fabulous shot, James! Love the reflection of the headlight on the rails, too! And the signals... well... Cool!

Pete
in Michigan



Country: USA | Posts: 5421 Go to Top of Page

jbvb
Fireman

Premium Member


Posted - 03/02/2016 :  10:29:46 AM  Show Profile  Visit jbvb's Homepage  Reply with Quote
Thanks, Mark, Dave, Pete & Lynn.

A 'grab shot' of a new EMD roadswitcher on the Boston-bound Beach Special one day.



This new Genesis loco is a bit disappointing: It's nicely detailed with the appropriate train lighting box on the long hood, but I shouldn't have paid extra for the DCC/sound version. The decoder sounds OK but they don't support Maximum Speed (CV5). Minimum Speed (CV4) is there, but set to 0 with 28 steps, notch 1 has the loco moving at a slow walk and 28 is way too fast. Also, nothing I did to Acceleration/Deceleration had any visible effect. Maybe they'll have an effect above 128.



Country: USA | Posts: 5203 Go to Top of Page

Orionvp17
Fireman

Premium Member

Posted - 03/02/2016 :  10:35:05 AM  Show Profile  Reply with Quote
Nice shot, James.

Please let us know how you resolve the DCC issues-- I have two in boxes waiting for EMD to come place them in service....

Pete
in Michigan



Country: USA | Posts: 5421 Go to Top of Page

wvrr
Fireman



Posted - 03/02/2016 :  10:39:20 AM  Show Profile  Visit wvrr's Homepage  Reply with Quote
I really like those last two shots, James. Really nice perspectives.

Chuck



Country: | Posts: 6286 Go to Top of Page

jbvb
Fireman

Premium Member


Posted - 03/03/2016 :  4:58:20 PM  Show Profile  Visit jbvb's Homepage  Reply with Quote
Thanks, Pete and Chuck.

Bulletin Order #23
Effective 12:01 AM Thursday, March 3, 2016.

At Bexley Depot, Eastward 3-light home interlocking signal governing the eastward track, Eastward 2-light dwarf interlocking signal governing the westward track and Westward single light dwarf interlocking signal governing the Ramp Track are placed in service.

Centralized Traffic Control per Rule 265 is in effect between Bexley Depot and D'Arcy Ave., under control of the Train Director at Bexley Tower. Movements may be made in either direction on single track.



A P-2c Pacific on a Portsmouth Local has pulled forward from the depot to the home signal. The stack is clear, but shortly the westbound Beach Special will vacate the single track Bexley Tunnel and there'll be a show.



Country: USA | Posts: 5203 Go to Top of Page

Orionvp17
Fireman

Premium Member

Posted - 03/03/2016 :  6:55:53 PM  Show Profile  Reply with Quote
Very cool, James! This has to feel really good....

Pete
in Michigan



Country: USA | Posts: 5421 Go to Top of Page

Frank Palmer
Fireman



Posted - 03/03/2016 :  7:11:31 PM  Show Profile  Visit Frank Palmer's Homepage  Reply with Quote
Man quite the operation.


Country: USA | Posts: 3874 Go to Top of Page

jbvb
Fireman

Premium Member


Posted - 03/04/2016 :  08:03:51 AM  Show Profile  Visit jbvb's Homepage  Reply with Quote
Thank you very much, Pete & Frank. I'm happy to have gotten it to this point (it isn't nearly as finished-looking to the human observer, but that gets better with time).

In December I was cleaning Broadway Limited E-7 for an op session and it started running erratically: at about speed step 6 of 28, it started to accelerate, then decelerate like the drive had a bind. By speed step 12 it was stopping, jerking ahead, stopping again. It's first run, I think, but with the chip upgraded by Tony's Train Exchange at the same BigE show I bought it at.

I'd taken it all the way apart, looking for mechanical issues; no joy. Needing it for the next op session, last night I put the chassis back together; same issue. So I followed the directions in the BLI manual to pull the jumper and do a hard reset. Then I used JMRI's Decoder Pro to dump a configuration I'd saved back into its CVs.

Repairs complete, blue flags taken down, ready for the highball (and blessings on the Decoder Pro contributors).



Country: USA | Posts: 5203 Go to Top of Page

BurleyJim
Fireman

Premium Member


Posted - 03/04/2016 :  09:18:46 AM  Show Profile  Reply with Quote
Looking Good!

Jim



Country: USA | Posts: 2329 Go to Top of Page

Tyson Rayles
Moderator

Premium Member


Posted - 03/04/2016 :  4:39:40 PM  Show Profile  Reply with Quote
Great shots!

Mike

Country: USA | Posts: 12411 Go to Top of Page

jbvb
Fireman

Premium Member


Posted - 03/07/2016 :  11:13:00 PM  Show Profile  Visit jbvb's Homepage  Reply with Quote
Thanks, Jim and Mike.

I spent most of this afternoon experimenting with craft paints on the kitbashed plastic building against the backdrop. I began with a train show rescue of Walthers' Geo. Roberts Printing of the sort that makes me sad: The builder had used something like Ambroid cement to assemble it. Brittle joints, except for a few repaired later with tube plastic cement, brown stains. Never painted. Maybe it satisfied the builder, more likely not. Anyway, I got this background building out of my $5, and I expect to get another.

Learning from experience #1: lacquer thinner will soften WallyWorld's 'Home Shades Primer' even if it's been left to cure for two weeks. So I had to switch to acrylics.

#2: Getting even, mistake-free coverage on plastic with a brush and water-based paints takes about as much time as masking and airbrushing. I may be able to avoid a weathering step, but won't know for sure till I'm done.



Anyway, it fills a big void in the scene Mieke is working on. Mortar and windows next, but it may be several days.



Country: USA | Posts: 5203 Go to Top of Page

Grubes
Crew Chief



Posted - 03/14/2016 :  10:10:59 PM  Show Profile  Reply with Quote
James,

Really like the shot of the RS-3 rounding the curve. Very nice.

Dave



Country: USA | Posts: 535 Go to Top of Page

CVSNE
Crew Chief

Posted - 03/15/2016 :  09:36:34 AM  Show Profile  Visit CVSNE's Homepage  Send CVSNE a Yahoo! Message  Reply with Quote
James,

Very nice - love the new "finished" scene shots!
WRT your various DCC issues and concerns - it's not a magic solution but I was having all kinds of odd issues - ranging from non-responsive engines to engines that would run fine and suddenly take off at high speed.
I found that disabling the DC function in the decoder took care of a lot of performance/programming issues. If it's a dual-mode decoder (like your factory installed Soundtraxx) than you'll want to disable the DC operation.


Marty


Marty McGuirk
Manassas, VA
www.centralvermontrailway.blogspot.com

Country: | Posts: 610 Go to Top of Page

jbvb
Fireman

Premium Member


Posted - 03/17/2016 :  09:15:38 AM  Show Profile  Visit jbvb's Homepage  Reply with Quote
Thanks, Dave and Marty. You're among those whose compliments are especially appreciated after seeing your own work.

Shooting 'closure' photos for my 'Prototypic dwarf signals in HO' thread, I got one with potential to be pretty:



I was eating breakfast when 'Slivers' called to say today's 'Camel' had a Maine Central Mikado. I hustled down to Bexley depot in time to catch the return trip. #622's clear stack surprised me as it left the tunnel; turned out the train was just six empties.

It will get better once I get started on the Bexley Produce Terminal to the left.



Country: USA | Posts: 5203 Go to Top of Page
Page: of 60 Previous Topic: Rebuilding the Royal and Edisto Railroad Topic Next Topic: Tubular Diaphragm Question  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Previous Page | Next Page
Jump To:
Railroad Line Forums © 2000-17 Railroad Line Co. Go To Top Of Page
Steam was generated in 1.17 seconds. Powered By: Snitz Forums 2000