Railroad Line Forums - Problem updating profile
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 7 | Anonymous Members: 0 | Guests: 191 ]  [ Total: 198 ]  [ Newest Member: Alex Italy ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 Problem updating profile
Previous Page
 New Topic |   New Poll New Poll |   Topic Locked | 
Author Previous Topic: Stopped receiving e-mail notifications! Topic Next Topic: Server Problem
Page: of 2

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  2:20:46 PM  Show Profile
Dennis, I contacted Joe. Like I said, maybe he can help get your email changed.




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  2:20:46 PM  Show Profile
Dennis, I contacted Joe. Like I said, maybe he can help get your email changed.




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  2:20:46 PM  Show Profile
Dennis, I contacted Joe. Like I said, maybe he can help get your email changed.




Country: USA | Posts: 21584 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  6:37:07 PM  Show Profile
Mike,

Got the confirming email that things were changed. Didn't check the profile, however. Trusting person that I am.

To my knowledge I have only registered once for this forum and have only one profile.

Hope Joe can shed some light for both of us!!

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  6:37:07 PM  Show Profile
Mike,

Got the confirming email that things were changed. Didn't check the profile, however. Trusting person that I am.

To my knowledge I have only registered once for this forum and have only one profile.

Hope Joe can shed some light for both of us!!

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/22/2005 :  6:37:07 PM  Show Profile
Mike,

Got the confirming email that things were changed. Didn't check the profile, however. Trusting person that I am.

To my knowledge I have only registered once for this forum and have only one profile.

Hope Joe can shed some light for both of us!!

Dennis



Country: USA | Posts: 400 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/22/2005 :  8:10:36 PM  Show Profile
Dennis,
Just messed around with the updating. You have to change 'allow forum members to send email' to "NO" from "Yes" or you cannot change your email. It is the line right after your email. The thing I forgot in the earlier post is that the forum software forces you to login after each change. Also, I immediately answered the email sent. Just did this, the "No" is the key, if set to "Yes" changes will not take affect.
-david j



Country: USA | Posts: 471 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/22/2005 :  8:10:36 PM  Show Profile
Dennis,
Just messed around with the updating. You have to change 'allow forum members to send email' to "NO" from "Yes" or you cannot change your email. It is the line right after your email. The thing I forgot in the earlier post is that the forum software forces you to login after each change. Also, I immediately answered the email sent. Just did this, the "No" is the key, if set to "Yes" changes will not take affect.
-david j



Country: USA | Posts: 471 Go to Top of Page

sparkman
Engine Wiper



Posted - 08/22/2005 :  8:10:36 PM  Show Profile
Dennis,
Just messed around with the updating. You have to change 'allow forum members to send email' to "NO" from "Yes" or you cannot change your email. It is the line right after your email. The thing I forgot in the earlier post is that the forum software forces you to login after each change. Also, I immediately answered the email sent. Just did this, the "No" is the key, if set to "Yes" changes will not take affect.
-david j



Country: USA | Posts: 471 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  8:23:15 PM  Show Profile
Dennis, I just checked your profile, and the change did take place. Your current email addy has replaced the old one. I don't know why the old one was still showing up this morning after the change was confirmed, but the new one is now in the block and established. So you're good to go!




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  8:23:15 PM  Show Profile
Dennis, I just checked your profile, and the change did take place. Your current email addy has replaced the old one. I don't know why the old one was still showing up this morning after the change was confirmed, but the new one is now in the block and established. So you're good to go!




Country: USA | Posts: 21584 Go to Top of Page

MikeC
Administrator

Premium Member


Posted - 08/22/2005 :  8:23:15 PM  Show Profile
Dennis, I just checked your profile, and the change did take place. Your current email addy has replaced the old one. I don't know why the old one was still showing up this morning after the change was confirmed, but the new one is now in the block and established. So you're good to go!




Country: USA | Posts: 21584 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/23/2005 :  08:41:22 AM  Show Profile
OK, looks like email address has been updated. Thanks for the help!!

Now let's play with trains!!!

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/23/2005 :  08:41:22 AM  Show Profile
OK, looks like email address has been updated. Thanks for the help!!

Now let's play with trains!!!

Dennis



Country: USA | Posts: 400 Go to Top of Page

dsteele
Engine Wiper

Posted - 08/23/2005 :  08:41:22 AM  Show Profile
OK, looks like email address has been updated. Thanks for the help!!

Now let's play with trains!!!

Dennis



Country: USA | Posts: 400 Go to Top of Page
Page: of 2 Previous Topic: Stopped receiving e-mail notifications! Topic Next Topic: Server Problem  
 New Topic |   New Poll New Poll |   Topic Locked | 
Previous Page
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.52 seconds. Powered By: Snitz Forums 2000