Railroad Line Forums - EMAIL PROBLEMS
Railroad Line Forums
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   Sponsors   Support the RRLine   Guestbook   FAQ     Register
Active Topics | Active Polls | Resources | Members | Online Users | Live Chat | Avatar Legend | Search | Statistics
Photo Album | File Lister | File Library
[ Active Members: 8 | Anonymous Members: 0 | Guests: 189 ]  [ Total: 197 ]  [ Newest Member: Alex Italy ]
 All Forums
 Railroad Line Administrative Forums
 Administrative Posts
 EMAIL PROBLEMS
Next Page
 New Topic |   New Poll New Poll |   Topic Locked | 
Author Previous Topic: Upload Pics to Photo Album Topic Next Topic: Sections removed? Including Rio Grande?
Page: of 7

Admin
Forum Admin



Posted - 06/08/2005 :  4:53:44 PM  Show Profile  Visit Admin's Homepage
Hi all,

Right now there is an email issue with the forum software and the new server please be patient until this is resolved...

Also as for the new members joining please email me to activate your account.. webmaster@railroad-line.com

Thank you,

Joe

Country: USA | Posts: 5751

paulbrockatsf
Fireman

Posted - 06/08/2005 :  6:52:01 PM  Show Profile

Joe,

Thanks for working on it. I'll keep my fingers crossed. Karl S is not receiving emails either.

Paul



Country: USA | Posts: 3581 Go to Top of Page

paulbrockatsf
Fireman

Posted - 06/08/2005 :  6:52:01 PM  Show Profile

Joe,

Thanks for working on it. I'll keep my fingers crossed. Karl S is not receiving emails either.

Paul



Country: USA | Posts: 3581 Go to Top of Page

paulbrockatsf
Fireman

Posted - 06/08/2005 :  6:52:01 PM  Show Profile

Joe,

Thanks for working on it. I'll keep my fingers crossed. Karl S is not receiving emails either.

Paul



Country: USA | Posts: 3581 Go to Top of Page

Admin
Forum Admin



Posted - 06/08/2005 :  10:34:35 PM  Show Profile  Visit Admin's Homepage
Email function of the server has been restored...



Joe



Country: USA | Posts: 5751 Go to Top of Page

Admin
Forum Admin



Posted - 06/08/2005 :  10:34:35 PM  Show Profile  Visit Admin's Homepage
Email function of the server has been restored...



Joe



Country: USA | Posts: 5751 Go to Top of Page

Admin
Forum Admin



Posted - 06/08/2005 :  10:34:35 PM  Show Profile  Visit Admin's Homepage
Email function of the server has been restored...



Joe



Country: USA | Posts: 5751 Go to Top of Page

RodH
Engine Wiper



Posted - 06/09/2005 :  11:59:59 PM  Show Profile  Visit RodH's Homepage
quote:
Originally posted by Admin
Email function of the server has been restored...Joe



Hi Joe,

I have un-subscribed and re-subscribed to two forums but have had no email notifications. Is there still aproblem or have I done something wrong?


Rod Hutchinson
Growing Old Disgracefully
Australia

Country: Australia | Posts: 340 Go to Top of Page

RodH
Engine Wiper



Posted - 06/09/2005 :  11:59:59 PM  Show Profile  Visit RodH's Homepage
quote:
Originally posted by Admin
Email function of the server has been restored...Joe



Hi Joe,

I have un-subscribed and re-subscribed to two forums but have had no email notifications. Is there still aproblem or have I done something wrong?


Rod Hutchinson
Growing Old Disgracefully
Australia

Country: Australia | Posts: 340 Go to Top of Page

RodH
Engine Wiper



Posted - 06/09/2005 :  11:59:59 PM  Show Profile  Visit RodH's Homepage
quote:
Originally posted by Admin
Email function of the server has been restored...Joe



Hi Joe,

I have un-subscribed and re-subscribed to two forums but have had no email notifications. Is there still aproblem or have I done something wrong?


Rod Hutchinson
Growing Old Disgracefully
Australia

Country: Australia | Posts: 340 Go to Top of Page

Admin
Forum Admin



Posted - 06/10/2005 :  12:34:54 AM  Show Profile  Visit Admin's Homepage
Rod,

shoot me out an email and i will check it...

anyone else having issues ?

thanks,

Joe



Country: USA | Posts: 5751 Go to Top of Page

Admin
Forum Admin



Posted - 06/10/2005 :  12:34:54 AM  Show Profile  Visit Admin's Homepage
Rod,

shoot me out an email and i will check it...

anyone else having issues ?

thanks,

Joe



Country: USA | Posts: 5751 Go to Top of Page

Admin
Forum Admin



Posted - 06/10/2005 :  12:34:54 AM  Show Profile  Visit Admin's Homepage
Rod,

shoot me out an email and i will check it...

anyone else having issues ?

thanks,

Joe



Country: USA | Posts: 5751 Go to Top of Page

davidellinger77
Engine Wiper

Posted - 06/10/2005 :  08:43:04 AM  Show Profile
Just to add to the long list of thankyous for what surely must be lots of work you do for all our benefit. I find myself on the forum at least twice a day, and it has inspired me to get back into the game after almost four years. Had forgotten how much plesure modelling can be. Thank you


Country: USA | Posts: 127 Go to Top of Page

davidellinger77
Engine Wiper

Posted - 06/10/2005 :  08:43:04 AM  Show Profile
Just to add to the long list of thankyous for what surely must be lots of work you do for all our benefit. I find myself on the forum at least twice a day, and it has inspired me to get back into the game after almost four years. Had forgotten how much plesure modelling can be. Thank you


Country: USA | Posts: 127 Go to Top of Page

davidellinger77
Engine Wiper

Posted - 06/10/2005 :  08:43:04 AM  Show Profile
Just to add to the long list of thankyous for what surely must be lots of work you do for all our benefit. I find myself on the forum at least twice a day, and it has inspired me to get back into the game after almost four years. Had forgotten how much plesure modelling can be. Thank you


Country: USA | Posts: 127 Go to Top of Page
Page: of 7 Previous Topic: Upload Pics to Photo Album Topic Next Topic: Sections removed? Including Rio Grande?  
 New Topic |   New Poll New Poll |   Topic Locked | 
Next Page
Jump To:
Railroad Line Forums © 2000-2020 Railroad Line Co. Go To Top Of Page
Steam was generated in 0.62 seconds. Powered By: Snitz Forums 2000